Commit 6f16f448 authored by Nicolás Alvarez's avatar Nicolás Alvarez
Browse files

Change minimum CMake version to 3.8

Setting CXX_STANDARD to 17 requires CMake 3.8. It's still a very old
version so this shouldn't be a problematic requirement :)
parent f76d9643
cmake_minimum_required(VERSION 3.0)
cmake_minimum_required(VERSION 3.8)
project(kontrast)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment