Commit fa6104b1 authored by Nicolas Fella's avatar Nicolas Fella
Browse files

Remove unused kdeclarative dep

parent a2792a40
Pipeline #86607 failed with stage
in 29 seconds
......@@ -8,4 +8,3 @@ Dependencies:
'frameworks/kirigami': '@stable'
'frameworks/ki18n': '@stable'
'frameworks/kcoreaddons': '@stable'
'frameworks/kdeclarative': '@stable'
......@@ -35,7 +35,7 @@ ecm_setup_version(${PROJECT_VERSION}
################# Find dependencies #################
find_package(Qt5 ${QT_MIN_VERSION} REQUIRED COMPONENTS Core Gui Qml QuickControls2 Svg Sql DBus)
find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS Kirigami2 I18n CoreAddons Declarative)
find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS Kirigami2 I18n CoreAddons)
################# build and install #################
add_definitions(-DQT_NO_CAST_FROM_ASCII -DQT_NO_CAST_TO_ASCII -DQT_NO_URL_CAST_FROM_STRING)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment