• Kai Uwe Broulik's avatar
    Port SearchLineWidget to use KBusyIndicatorWidget · 643a0804
    Kai Uwe Broulik authored
    It's a lot nicer than manually painting a KPixmapSequence and supports high dpi out of the box.
    
    The new code requires Frameworks >= 5.61, it is therefore only enabled
    if at least that Frameworks version is available.
    643a0804