Commit 2b7a293d authored by Boudewijn Rempt's avatar Boudewijn Rempt

The minumum version of Qt is now 5.10 because of QSurfaceFormat::ColorSpace

parent ce257661
...@@ -4,7 +4,7 @@ message(STATUS "Using CMake version: ${CMAKE_VERSION}") ...@@ -4,7 +4,7 @@ message(STATUS "Using CMake version: ${CMAKE_VERSION}")
cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR) cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
set(MIN_QT_VERSION 5.6.0) set(MIN_QT_VERSION 5.10.0)
set(MIN_FRAMEWORKS_VERSION 5.18.0) set(MIN_FRAMEWORKS_VERSION 5.18.0)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment