Commit 331e8677 authored by Jarosław Staniek's avatar Jarosław Staniek

Fix support for cmake < 3.0.0 which did not handle CMP0026

parent 2d95ef81
......@@ -12,8 +12,10 @@ if(${CMAKE_VERSION} VERSION_GREATER 2.8.12)
cmake_policy(SET CMP0022 OLD)
endif()
# reduce cmake warnings from KDE4Macros.cmake
cmake_policy(SET CMP0026 OLD)
if(NOT ${CMAKE_VERSION} VERSION_LESS 3.0.0)
# reduce cmake warnings from KDE4Macros.cmake
cmake_policy(SET CMP0026 OLD)
endif()
######################
#######################
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment