Commit bf5af3c2 authored by Boudewijn Rempt's avatar Boudewijn Rempt

Update minimum Qt version to 5.5 for QStandardPath's AppLocalConfig enum

parent d99b1f4f
......@@ -4,7 +4,7 @@ message(STATUS "Using CMake version: ${CMAKE_VERSION}")
cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
set(MIN_QT_VERSION 5.4.0)
set(MIN_QT_VERSION 5.5.0)
set(MIN_FRAMEWORKS_VERSION 5.7.0)
if (POLICY CMP0002)
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment