Commit d0991e3c authored by Boudewijn Rempt's avatar Boudewijn Rempt

Set policy CMP0063 so we get fewer useless CMake warnings

parent 74e8e4a5
......@@ -17,6 +17,7 @@ endif()
if(${CMAKE_VERSION} VERSION_GREATER 3.0.0)
cmake_policy(SET CMP0026 OLD)
cmake_policy(SET CMP0046 OLD)
cmake_policy(SET CMP0063 OLD)
endif()
# QT5TODO: remove KDE4_BUILD_TESTS once all kde4_add_unit_test have been converted
......@@ -232,10 +233,6 @@ include (MacroAddFileDependencies)
include (ECMInstallIcons)
if (GHNS)
if(NOT ${KDE_VERSION} VERSION_GREATER 4.4.0)
set(GHNS FALSE)
endif()
find_package(Attica)
find_package(NewStuff)
macro_log_feature(LIBATTICA_FOUND "LibAttica" "Attica is used for Get Hot New Stuff." "https://projects.kde.org/projects/kdesupport/attica" FALSE "" "You need at least version 3.0 for uploading of resources to work.")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment