Members of the KDE Community are recommended to subscribe to the kde-community mailing list at https://mail.kde.org/mailman/listinfo/kde-community to allow them to participate in important discussions and receive other important announcements

Commit f5bbf8a8 authored by Gopalakrishna Bhat A's avatar Gopalakrishna Bhat A

Fix the way we determine lcms2 2.4.

parent d8964348
......@@ -292,9 +292,9 @@ endif( MARBLE_FOUND )
macro_optional_find_package(LCMS2)
macro_log_feature(LCMS2_FOUND "LittleCMS" "Color management engine" "http://www.littlecms.com" FALSE "2.4" "Will be used for color management and is necesary for Krita")
if(LCMS2_FOUND)
if(${LCMS2_VERSION} VERSION_GREATER 2.04 )
if(NOT ${LCMS2_VERSION} VERSION_LESS 2040 )
set(HAVE_LCMS24 TRUE)
endif(${LCMS2_VERSION} VERSION_GREATER 2.04 )
endif(NOT ${LCMS2_VERSION} VERSION_LESS 2040 )
set(HAVE_REQUIRED_LCMS_VERSION TRUE)
set(HAVE_LCMS2 TRUE)
endif(LCMS2_FOUND)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment