Commit 54c43f8f authored by Patrice Kouame's avatar Patrice Kouame

macOS only - Qt5.7+Xcode 8 support

parent 9b1fda27
This diff is collapsed.
--- old/default_pre.prf 2016-06-10 02:48:56.000000000 -0400
+++ new/default_pre.prf 2016-09-21 02:39:08.000000000 -0400
@@ -12,7 +12,7 @@
error("Xcode is not installed in $${QMAKE_XCODE_DEVELOPER_PATH}. Please use xcode-select to choose Xcode installation path.")
# Make sure Xcode is set up properly
- isEmpty($$list($$system("/usr/bin/xcrun -find xcrun 2>/dev/null"))): \
+ isEmpty($$list($$system("/usr/bin/xcrun -find xcodebuild 2>/dev/null"))): \
error("Xcode not set up properly. You may need to confirm the license agreement by running /usr/bin/xcodebuild.")
}
--- old/configure 2016-06-10 02:48:56.000000000 -0400
+++ new/configure 2016-09-21 02:26:34.000000000 -0400
@@ -548,7 +548,7 @@
exit 2
fi
- if ! /usr/bin/xcrun -find xcrun >/dev/null 2>&1; then
+ if ! /usr/bin/xcrun -find xcodebuild >/dev/null 2>&1; then
echo >&2
echo " Xcode not set up properly. You may need to confirm the license" >&2
echo " agreement by running /usr/bin/xcodebuild without arguments." >&2
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment