Commit 3d3431d7 authored by Laurent Montel's avatar Laurent Montel 😁

It's time to use cmake 3.5

parent 51cc6645
......@@ -25,7 +25,7 @@
project(artikulate)
cmake_minimum_required(VERSION 3.0.0)
cmake_minimum_required(VERSION 3.5.0)
find_package(ECM 5.15.0 REQUIRED NO_MODULE)
find_package(KF5DocTools)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment