Commit 8894d9c7 authored by Laurent Montel's avatar Laurent Montel
Browse files

Sync QT_MIN_VERSION with KF's REQUIRED_QT_VERSION

In KF we already looking for 5.15.2
and looking something lower than that
is a bit meaningless
parent 1066b70b
Pipeline #211417 failed with stage
in 48 seconds
......@@ -2,8 +2,8 @@
# SPDX-License-Identifier: BSD-2-Clause
cmake_minimum_required(VERSION 3.5.0)
set(QT_MIN_VERSION "5.15.0")
set(KF5_MIN_VERSION "5.82.0")
set(QT_MIN_VERSION "5.15.2")
set(KF5_MIN_VERSION "5.90.0")
# KDE Application Version, managed by release script
set (RELEASE_SERVICE_VERSION_MAJOR "22")
......
  • This broke the build because increasing the KF5 dependency changed the kdecompilersettings behavior

Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment