Commit f5994214 authored by Andreas Cord-Landwehr's avatar Andreas Cord-Landwehr
Browse files

Enable NEW behavior for CMake policy 0063.

Can be removed once the minimum cmake-version is high enough such that
no distinction between old and new behavior is needed anymore.
parent 61bc6bb0
......@@ -26,6 +26,10 @@
project(artikulate)
cmake_minimum_required(VERSION 3.0.0)
if (POLICY CMP0063)
cmake_policy(SET CMP0063 NEW)
endif()
find_package(ECM 5.13.0 REQUIRED NO_MODULE)
find_package(KF5DocTools)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR})
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment