Commit 96334a87 authored by Yuri Chornoivan's avatar Yuri Chornoivan
Browse files

Fix minor typos

parent 9b2f4422
Pipeline #25685 passed with stage
in 30 minutes and 22 seconds
...@@ -328,7 +328,7 @@ QString JuliaSession::graphicPackageErrorMessage(QString packageId) const ...@@ -328,7 +328,7 @@ QString JuliaSession::graphicPackageErrorMessage(QString packageId) const
"On this moment, integrated graphic can handle only one of Julia packages - GR graphic package. " "On this moment, integrated graphic can handle only one of Julia packages - GR graphic package. "
"And for using this feature you need to install the package first. " "And for using this feature you need to install the package first. "
"For this, run Pkg.install(\"GR\") in Cantor or in julia REPL. Also, it is important " "For this, run Pkg.install(\"GR\") in Cantor or in julia REPL. Also, it is important "
"to note, that this is a long operation and better use julia REPL, because Cantor don't " "to note, that this is a long operation and better use julia REPL, because Cantor doesn't "
"show intermediate text unlike the julia." "show intermediate text unlike the julia."
); );
} }
......
...@@ -437,8 +437,8 @@ QString OctaveSession::graphicPackageErrorMessage(QString packageId) const ...@@ -437,8 +437,8 @@ QString OctaveSession::graphicPackageErrorMessage(QString packageId) const
if (packageId == QLatin1String("gr")) { if (packageId == QLatin1String("gr")) {
return i18n( return i18n(
"The plot integration don't work because Cantor found, that Octave can't create plots, " "The plot integration doesn't work because Cantor found, that Octave can't create plots, "
"because of not graphical backends for it: this conclusion was made on the basis of empty " "because there are no graphical backends for it: this conclusion was made on the basis of empty "
"output from available_graphics_toolkits() function. Looks like you should install some " "output from available_graphics_toolkits() function. Looks like you should install some "
"additional OS packages, like gnuplot, fltk or qt for possibility to create plots." "additional OS packages, like gnuplot, fltk or qt for possibility to create plots."
); );
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment