Commit c08413f0 authored by Nikita Sirgienko's avatar Nikita Sirgienko

Increase CantorLibs soversion, because we broke ABI after previous release

parent 5c964599
...@@ -75,7 +75,7 @@ target_link_libraries( cantorlibs ...@@ -75,7 +75,7 @@ target_link_libraries( cantorlibs
) )
set_target_properties( cantorlibs set_target_properties( cantorlibs
PROPERTIES VERSION ${KDE_APPLICATIONS_VERSION} SOVERSION 18 PROPERTIES VERSION ${KDE_APPLICATIONS_VERSION} SOVERSION 19
) )
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment