Commit ea56d70e authored by Alexander Semke's avatar Alexander Semke
Browse files

Removed the dependency on QtWebkitWidgets and on some other libraries in the...

Removed the dependency on QtWebkitWidgets and on some other libraries in the new documentation panel code.

BUG: 439175
FIXED-IN: 21.08
parent 93ba9eaf
Pipeline #67562 canceled with stage
......@@ -28,7 +28,6 @@ find_package(Qt5 5.8.0 CONFIG REQUIRED
XmlPatterns
Test
Help
WebKitWidgets
WebEngine
WebEngineWidgets)
......
......@@ -6,11 +6,6 @@ set( DocumentationPanelPlugin_SRCS
add_panel(documentationpanelplugin ${DocumentationPanelPlugin_SRCS})
target_link_libraries(cantor_documentationpanelplugin
KF5::CoreAddons
Qt5::Widgets
Qt5::Help
Qt5::Gui
Qt5::Core
Qt5::WebKitWidgets
Qt5::WebEngine
Qt5::WebEngineWidgets)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment