Commit 48c72cd7 authored by Nikita Sirgienko's avatar Nikita Sirgienko
Browse files

Search only Qalculate with version >=3.8.0, because of lesser versions will...

Search only Qalculate with version >=3.8.0, because of lesser versions will crash (https://bugs.kde.org/show_bug.cgi?id=415302)
parent 481d5223
Pipeline #43102 passed with stage
in 26 minutes and 1 second
......@@ -45,6 +45,8 @@ set_package_properties(Qalculate PROPERTIES DESCRIPTION "A multi-purpose desktop
TYPE OPTIONAL
PURPOSE "Backend to use Qalculate with Cantor.")
# Due this bug (https://github.com/Qalculate/libqalculate/issues/171)
set(QALCULATE_MIN_VERSION 3.8.0)
find_package(Qalculate)
if(QALCULATE_FOUND)
add_subdirectory(qalculate)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment