Commit 89f11e9c authored by Yuri Chornoivan's avatar Yuri Chornoivan
Browse files

Fix minor typos (Thanks to Shubham)

parent fe3f0868
Pipeline #25138 passed with stage
in 17 minutes and 43 seconds
......@@ -359,13 +359,13 @@ QString PythonSession::graphicPackageErrorMessage(QString packageId) const
if (packageId == QLatin1String("matplotlib"))
{
return i18n(
"For using integrated graphics with Matplotlib package, you need install \"matplotlib\" python package first."
"For using integrated graphics with Matplotlib package, you need to install \"matplotlib\" python package first."
);
}
else if (packageId == QLatin1String("plotly"))
{
return i18n(
"For using integrated graphic with Plot.ly, you need install \"plotly\" python package and special Plot.ly-compatible "
"For using integrated graphic with Plot.ly, you need to install \"plotly\" python package and special Plot.ly-compatible "
"\"orca\" executable. See \"Static Image Export\" article in Plot.ly documentation for details."
);
}
......
......@@ -367,7 +367,7 @@ void Cantor::Session::updateEnabledGraphicPackages(const QList<Cantor::GraphicPa
{
KMessageBox::information(nullptr, i18n(
"You choose support for %1 graphic package, but the support can't be "\
"activated due missing requirements, so integration for this package will be disabled. %2",
"activated due to the missing requirements, so integration for this package will be disabled. %2",
notEnabledPackage.name(), graphicPackageErrorMessage(notEnabledPackage.id())), i18n("Cantor")
);
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment