Commit e72c6da1 authored by Nikita Sirgienko's avatar Nikita Sirgienko
Browse files

Increase minimal Qt version, because we use KF5 5.49, which have Qt 5.8 as minimal version

parent 1eb215dc
......@@ -16,7 +16,7 @@ set(KF5_MIN_VERSION "5.49.0")
find_package(ECM 5.15.0 REQUIRED CONFIG)
set(CMAKE_MODULE_PATH ${cantor_SOURCE_DIR}/cmake ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR})
find_package(Qt5 5.6.0 CONFIG REQUIRED
find_package(Qt5 5.8.0 CONFIG REQUIRED
Core
Widgets
PrintSupport
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment