cmake_minimum_required should be done at start of toplevel CMakeLists.txt

parent a26933eb
cmake_minimum_required(VERSION 2.8.12)
project(marble)
####################################################
......@@ -94,7 +96,6 @@ if(QTONLY)
unset(QTONLY)
endif()
cmake_minimum_required(VERSION 2.8.12)
set(MARBLEWIDGET marblewidget-qt5)
SET(CMAKE_AUTOMOC TRUE)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment