Qt5OpenGL is not used (good, because it is deprecated)

parent 7634a634
......@@ -81,7 +81,6 @@ find_package(Qt5Svg REQUIRED)
find_package(Qt5Sql REQUIRED)
find_package(Qt5Concurrent REQUIRED)
find_package(Qt5Quick REQUIRED)
find_package(Qt5OpenGL REQUIRED)
find_package(Qt5PrintSupport REQUIRED)
if(QTONLY)
......
......@@ -376,7 +376,6 @@ ${Qt5WebKitWidgets_LIBRARIES}
${Qt5Svg_LIBRARIES}
${Qt5Script_LIBRARIES}
${Qt5Quick_LIBRARIES}
${Qt5OpenGL_LIBRARIES}
${Qt5PrintSupport_LIBRARIES}
${Qt5DBus_LIBRARIES}
)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment