Commit ccf7c02e authored by Andreas Cord-Landwehr's avatar Andreas Cord-Landwehr

Require KF5 5.22.

Contains patch ac16eeacb5a0fb8d5e1357bef3a810d5c4e22f40 in
kcmutils which loads editor script plugins again.
parent afb87ba4
......@@ -22,7 +22,7 @@ find_package(Qt5 ${REQUIRED_QT_VERSION} CONFIG REQUIRED
Multimedia
)
find_package(KF5 5.15 MODULE REQUIRED COMPONENTS
find_package(KF5 5.22 MODULE REQUIRED COMPONENTS
DocTools #to produce the docbook
CoreAddons
Config
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment