Commit 7393f73a authored by Thomas Friedrichsmeier's avatar Thomas Friedrichsmeier
Browse files

Bump version for -rc1 release

parent 137d98c8
--- Version 0.6.4 - XXXXXXXXXXXXXXX
--- Version 0.6.4 - Dec-20-2015
- Fixed: Plugin variable slots taking more than one object would not be hightlighted in red while invalid
- Plugins check for correct object type, in more places, but allow to proceed with questionable object selections
- Fixed: RKWard package repository would be listed twice on fresh installations
......
# DO NOT CHANGE THIS FILE MANUALLY!
# It will be overwritten by scripts/set_dist_version.sh
SET(RKVERSION_NUMBER 0.6.3z+0.6.4+pre1)
SET(RKVERSION_NUMBER 0.6.4)
......@@ -8,7 +8,7 @@
</snippet>
<snippet id="rkward_version_guard">
<!-- Guard against accidental inclusion of pluginmaps in a different installed version of RKWard -->
<dependencies rkward_min_version="0.6.3z" rkward_max_version="0.6.4y" />
<dependencies rkward_min_version="0.6.4" rkward_max_version="0.6.4y" />
</snippet>
</snippets>
</document>
......
......@@ -3,4 +3,4 @@
# rkward/SetVersionNumber.cmake
#' @export
".rk.app.version" <- "0.6.3z+0.6.4+pre1"
".rk.app.version" <- "0.6.4"
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment