Commit 765c85ba authored by Andreas Cord-Landwehr's avatar Andreas Cord-Landwehr
Browse files

Set minimal Qt version according to used Qt API to 5.11

BUG: 415081
parent deb736f6
Pipeline #11834 passed with stage
in 8 minutes and 3 seconds
......@@ -44,7 +44,7 @@ include(KDECMakeSettings)
include(FeatureSummary)
include(GenerateExportHeader)
find_package(Qt5 5.4 REQUIRED NO_MODULE COMPONENTS
find_package(Qt5 5.11 REQUIRED NO_MODULE COMPONENTS
Core
Gui
QuickWidgets
......
  • Arthur M
    @telekid started a thread
    • hello @cordlandwehr, I'd like to ask a question: why set the required version from 5.4 straight to 5.11? I'm asking this because, currently, the version of the Qt5-default package in Ubuntu 18.04 LTS, for example, is the 5.9.5 version. So I thought maybe 5.9 version should be the minimum requirement, thus making it easily accessible to a broader community. Thanks!

    Please register or sign in to reply
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment