Commit 99eabbc0 authored by Adriaan de Groot's avatar Adriaan de Groot 💬
Browse files

CMake: minimum cmake version should be set first

parent 0afd405d
......@@ -18,8 +18,8 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
##
cmake_minimum_required(VERSION 3.3 FATAL_ERROR)
project(rocs)
cmake_minimum_required(VERSION 3.3)
# KDE Application Version, managed by release script
set(KDE_APPLICATIONS_VERSION_MAJOR "19")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment