Commit 80bff481 authored by Halla Rempt's avatar Halla Rempt

Bump version

parent ad3edc9e
......@@ -7,13 +7,13 @@ cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
# define common versions of Krita applications, used to generate kritaversion.h
# update these version for every release:
set(KRITA_VERSION_STRING "3.3.0-rc1")
set(KRITA_VERSION_STRING "3.3.0")
set(KRITA_STABLE_VERSION_MAJOR 3) # 3 for 3.x, 4 for 4.x, etc.
set(KRITA_STABLE_VERSION_MINOR 3) # 0 for 3.0, 1 for 3.1, etc.
set(KRITA_VERSION_RELEASE 0) # 89 for Alpha, increase for next test releases, set 0 for first Stable, etc.
#set(KRITA_ALPHA 1) # uncomment only for Alpha
#set(KRITA_BETA 1) # uncomment only for Beta
set(KRITA_RC 1) # uncomment only for RC
#set(KRITA_RC 1) # uncomment only for RC
set(KRITA_YEAR 2017) # update every year
message(STATUS "Using CMake version: ${CMAKE_VERSION}")
......
......@@ -2,7 +2,7 @@
<kpartgui xmlns="http://www.kde.org/standards/kxmlgui/1.0"
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
name="Krita"
version="125"
version="126"
xsi:schemaLocation="http://www.kde.org/standards/kxmlgui/1.0 http://www.kde.org/standards/kxmlgui/1.0/kxmlgui.xsd">
<MenuBar>
<Menu name="file">
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment