Commit bb635324 authored by Albert Astals Cid's avatar Albert Astals Cid

GIT_SILENT Upgrade Qt5 version requirement to 5.14.0.

parent 1ee30f17
......@@ -11,7 +11,7 @@ feature_summary(WHAT REQUIRED_PACKAGES_NOT_FOUND FATAL_ON_MISSING_REQUIRED_PACKA
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${CMAKE_SOURCE_DIR}/cmake)
set(REQUIRED_QT_VERSION 5.13.0)
set(REQUIRED_QT_VERSION 5.14.0)
include(KDEInstallDirs)
include(KDECMakeSettings)
......@@ -67,7 +67,7 @@ configure_package_config_file(
)
add_definitions(-DQT_DISABLE_DEPRECATED_BEFORE=0x050d00)
add_definitions(-DQT_DISABLE_DEPRECATED_BEFORE=0x050e00)
add_definitions(-DQT_NO_FOREACH)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment