Commit ae8cd9e3 authored by Laurent Montel's avatar Laurent Montel 😁

Add version here

parent c15efff4
cmake_minimum_required(VERSION 2.8.12)
project(libkdav)
cmake_minimum_required(VERSION 3.0)
set(PIM_VERSION "5.6.40")
project(libkdav VERSION ${PIM_VERSION})
set(LIBKDAV_VERSION ${PIM_VERSION})
configure_file(libkdav-version.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/libkdav-version.h @ONLY)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment