Commit 7b4c4b9e authored by Script Kiddy's avatar Script Kiddy
Browse files

Upgrade ECM and KF5 version requirements for 5.1.0 release.

parent e631f6e2
......@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 2.8.12)
project(KDESu)
find_package(ECM 1.0.0 REQUIRED NO_MODULE)
find_package(ECM 1.1.0 REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR})
......@@ -13,7 +13,7 @@ include(KDEFrameworkCompilerSettings)
include(KDECMakeSettings)
set(KF5_VERSION "5.1.0") # handled by release scripts
set(KF5_DEP_VERSION "5.0.0") # handled by release scripts
set(KF5_DEP_VERSION "5.1.0") # handled by release scripts
find_package(KF5CoreAddons ${KF5_DEP_VERSION} REQUIRED)
find_package(KF5Service ${KF5_DEP_VERSION} REQUIRED)
find_package(KF5Pty ${KF5_DEP_VERSION} REQUIRED)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment