Commit 2c5a4b05 authored by Script Kiddy's avatar Script Kiddy

GIT_SILENT Upgrade ECM and KF5 version requirements for 5.73.0 release.

parent a1acb774
cmake_minimum_required(VERSION 3.5)
set(KF5_VERSION "5.73.0") # handled by release scripts
set(KF5_DEP_VERSION "5.72.0") # handled by release scripts
set(KF5_DEP_VERSION "5.73.0") # handled by release scripts
project(KIO VERSION ${KF5_VERSION})
include(FeatureSummary)
find_package(ECM 5.72.0 NO_MODULE)
find_package(ECM 5.73.0 NO_MODULE)
set_package_properties(ECM PROPERTIES TYPE REQUIRED DESCRIPTION "Extra CMake Modules." URL "https://commits.kde.org/extra-cmake-modules")
feature_summary(WHAT REQUIRED_PACKAGES_NOT_FOUND FATAL_ON_MISSING_REQUIRED_PACKAGES)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment