Commit 9714a34f authored by Script Kiddy's avatar Script Kiddy

Upgrade Qt5 version requirement to 5.6.0.

parent 944aa469
......@@ -26,7 +26,7 @@ ecm_setup_version(PROJECT VARIABLE_PREFIX KWAYLAND
SOVERSION 5)
# Dependencies
set(REQUIRED_QT_VERSION 5.5.0)
set(REQUIRED_QT_VERSION 5.6.0)
find_package(Qt5 ${REQUIRED_QT_VERSION} CONFIG REQUIRED Concurrent Gui)
find_package(Wayland 1.7 COMPONENTS Client Server)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment