Commit 16c07d22 authored by Script Kiddy's avatar Script Kiddy
Browse files

Upgrade ECM and KF5 version requirements for 5.1.0 release.

parent 0a1e9cdd
......@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 2.8.12)
project(KXmlGui)
# ECM setup
find_package(ECM 1.0.0 REQUIRED NO_MODULE)
find_package(ECM 1.1.0 REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR})
......@@ -17,7 +17,7 @@ include(KDEFrameworkCompilerSettings)
include(KDECMakeSettings)
set(KF5_VERSION "5.1.0") # handled by release scripts
set(KF5_DEP_VERSION "5.0.0") # handled by release scripts
set(KF5_DEP_VERSION "5.1.0") # handled by release scripts
ecm_setup_version(${KF5_VERSION}
VARIABLE_PREFIX KXMLGUI
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment