Commit 3a3a8224 authored by Script Kiddy's avatar Script Kiddy

GIT_SILENT Upgrade ECM and KF5 version requirements for 5.42.0 release.

parent 2cd2b484
cmake_minimum_required(VERSION 3.0)
set(KF5_VERSION "5.42.0") # handled by release scripts
set(KF5_DEP_VERSION "5.41.0") # handled by release scripts
set(KF5_DEP_VERSION "5.42.0") # handled by release scripts
project(qqc2-desktop-style VERSION ${KF5_VERSION})
......@@ -21,7 +21,7 @@ include(FeatureSummary)
################# set KDE specific information #################
find_package(ECM 5.41.0 REQUIRED NO_MODULE)
find_package(ECM 5.42.0 REQUIRED NO_MODULE)
# where to look first for cmake modules, before ${CMAKE_ROOT}/Modules/ is checked
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR})
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment