Commit 02bd1505 authored by Albert Astals Cid's avatar Albert Astals Cid

GIT_SILENT Upgrade Qt5 version requirement to 5.9.0.

parent 8733b8f7
......@@ -17,7 +17,7 @@ include(KDEFrameworkCompilerSettings NO_POLICY_SCOPE)
include(KDECMakeSettings)
include(ECMQtDeclareLoggingCategory)
set(REQUIRED_QT_VERSION 5.8.0)
set(REQUIRED_QT_VERSION 5.9.0)
find_package(Qt5 ${REQUIRED_QT_VERSION} CONFIG REQUIRED Xml DBus Widgets)
if(WIN32)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment