Commit 182b27de authored by David Faure's avatar David Faure

Upgrade ECM version requirement to 1.0.0 after all.

parent e20fd66a
......@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 2.8.12)
project(Solid)
find_package(ECM 0.0.15 REQUIRED NO_MODULE)
find_package(ECM 1.0.0 REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR} ${CMAKE_CURRENT_SOURCE_DIR}/cmake)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment