Commit 5497c37c authored by Albert Astals Cid's avatar Albert Astals Cid

GIT_SILENT Upgrade CMake version requirement to 3.5.

parent 93a090e5
cmake_minimum_required(VERSION 3.0)
cmake_minimum_required(VERSION 3.5)
set(KF5_VERSION "5.53.0") # handled by release scripts
project(Solid VERSION ${KF5_VERSION})
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment