Commit 75524569 authored by Script Kiddy's avatar Script Kiddy

GIT_SILENT Upgrade ECM and KF5 version requirements for 5.65.0 release.

parent 4aa39aed
......@@ -4,7 +4,7 @@ set(KF5_VERSION "5.65.0") # handled by release scripts
project(Solid VERSION ${KF5_VERSION})
include(FeatureSummary)
find_package(ECM 5.64.0 NO_MODULE)
find_package(ECM 5.65.0 NO_MODULE)
set_package_properties(ECM PROPERTIES TYPE REQUIRED DESCRIPTION "Extra CMake Modules." URL "https://projects.kde.org/projects/kdesupport/extra-cmake-modules")
feature_summary(WHAT REQUIRED_PACKAGES_NOT_FOUND FATAL_ON_MISSING_REQUIRED_PACKAGES)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment