Commit 7881a451 authored by Friedrich W. H. Kossebau's avatar Friedrich W. H. Kossebau
Browse files

Move cmake_minimum_required to the begin

GIT_SILENT
parent c609b5a0
cmake_minimum_required (VERSION 3.5 FATAL_ERROR)
project(kjumpingcube)
cmake_minimum_required (VERSION 3.5 FATAL_ERROR)
set (QT_MIN_VERSION "5.12.0")
set (KF5_MIN_VERSION "5.59.0")
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment