Call cmake_minimum_required first as recommended

GIT_SILENT
parent 5b90ee5f
cmake_minimum_required (VERSION 3.5 FATAL_ERROR)
project(kshisen)
cmake_minimum_required (VERSION 3.5 FATAL_ERROR)
set(QT_MIN_VERSION "5.7.0")
set(KF5_MIN_VERSION "5.30.0")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment