Commit 0325660d authored by Nicolás Alvarez's avatar Nicolás Alvarez
Browse files

kde-ci: use @same so that stable builds use stable libkdegames

parent 70ae1663
Pipeline #95303 passed with stage
in 2 minutes and 11 seconds
...@@ -5,8 +5,8 @@ Dependencies: ...@@ -5,8 +5,8 @@ Dependencies:
- 'on': ['@all'] - 'on': ['@all']
'require': 'require':
'frameworks/extra-cmake-modules': '@stable' 'frameworks/extra-cmake-modules': '@stable'
'games/libkdegames' : '@latest' 'games/libkdegames': '@same'
'kdesupport/qca' : '@latest' 'kdesupport/qca': '@latest'
'frameworks/kcompletion': '@stable' 'frameworks/kcompletion': '@stable'
'frameworks/kconfig': '@stable' 'frameworks/kconfig': '@stable'
'frameworks/kconfigwidgets': '@stable' 'frameworks/kconfigwidgets': '@stable'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment