Commit 13e3830f authored by Wolfgang Rohdewald's avatar Wolfgang Rohdewald

add requirement for minimum of libkdegames 4.9.0

to all games using libkdegamesprivate or any of the
Kg* classes

svn path=/trunk/KDE/kdegames/ksirk/; revision=1313669
parent 7fb1cff8
......@@ -4,7 +4,7 @@ if(NOT COMPILING_KDEGAMES)
find_package(KDE4 REQUIRED)
include(KDE4Defaults)
include(MacroLibrary)
find_package(KDEGames REQUIRED)
find_package(KDEGames 4.9.0 REQUIRED)
find_package(QCA2 REQUIRED)
add_definitions(${QT_DEFINITIONS} ${KDE4_DEFINITIONS})
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment