Commit 81de11a4 authored by Alexander Lohnau's avatar Alexander Lohnau 💬

Fix KNS deprecations

parent 14fab320
......@@ -9,7 +9,7 @@ set(RELEASE_SERVICE_VERSION "${RELEASE_SERVICE_VERSION_MAJOR}.${RELEASE_SERVICE_
project(ksirk VERSION ${RELEASE_SERVICE_VERSION})
set (QT_MIN_VERSION "5.8.0")
set (KF5_MIN_VERSION "5.30.0")
set (KF5_MIN_VERSION "5.57.0")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED CONFIG)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR})
......
......@@ -149,5 +149,5 @@ install(FILES ksirksettings.kcfg DESTINATION ${KDE_INSTALL_KCFGDIR})
install(PROGRAMS org.kde.ksirk.desktop DESTINATION ${KDE_INSTALL_APPDIR})
install(FILES ksirkui.rc DESTINATION ${KDE_INSTALL_KXMLGUI5DIR}/ksirk)
install(FILES jabber.png DESTINATION ${KDE_INSTALL_DATADIR}/ksirk)
install(FILES ksirk.knsrc DESTINATION ${KDE_INSTALL_CONFDIR})
install(FILES ksirk.knsrc DESTINATION ${KDE_INSTALL_KNSRCDIR})
install(FILES org.kde.ksirk.appdata.xml DESTINATION ${KDE_INSTALL_METAINFODIR})
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment