Commit 4fe1e392 authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

Time to increase version

parent 4690e536
cmake_minimum_required (VERSION 3.11 FATAL_ERROR) cmake_minimum_required (VERSION 3.16 FATAL_ERROR)
set (RELEASE_SERVICE_VERSION_MAJOR "21") set (RELEASE_SERVICE_VERSION_MAJOR "21")
set (RELEASE_SERVICE_VERSION_MINOR "07") set (RELEASE_SERVICE_VERSION_MINOR "07")
...@@ -8,8 +8,8 @@ set (RELEASE_SERVICE_COMPACT_VERSION "${RELEASE_SERVICE_VERSION_MAJOR}${RELEASE_ ...@@ -8,8 +8,8 @@ set (RELEASE_SERVICE_COMPACT_VERSION "${RELEASE_SERVICE_VERSION_MAJOR}${RELEASE_
project(ksudoku VERSION "1.4.${RELEASE_SERVICE_COMPACT_VERSION}") project(ksudoku VERSION "1.4.${RELEASE_SERVICE_COMPACT_VERSION}")
set (QT_MIN_VERSION "5.11.0") set (QT_MIN_VERSION "5.15.0")
set (KF5_MIN_VERSION "5.46.0") set (KF5_MIN_VERSION "5.83.0")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED CONFIG) find_package(ECM ${KF5_MIN_VERSION} REQUIRED CONFIG)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH} ) set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH} )
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment