Commit 33fb1fee authored by Andrius Štikonas's avatar Andrius Štikonas

Update KF5 dependencies.

parent f4e05527
......@@ -14,18 +14,13 @@ find_package(KF5 ${KF5_MIN_VERSION} REQUIRED COMPONENTS
ConfigWidgets
CoreAddons
Crash
DBusAddons
DocTools
GuiAddons
I18n
ItemModels
IconThemes
KIO
JobWidgets
NewStuff
NotifyConfig
TextWidgets
WidgetsAddons
WindowSystem
XmlGui
)
......
......@@ -37,9 +37,12 @@ target_link_libraries(ksudoku_gui
ksudoku_logic
KF5KDEGames
KF5::Archive
KF5::Crash
KF5::GuiAddons
KF5::KIOCore
KF5::KIOWidgets
KF5::JobWidgets
KF5::WidgetsAddons
KF5::XmlGui
Qt5::Core
Qt5::Gui
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment