Commit 7612d40a authored by Laurent Montel's avatar Laurent Montel
Browse files

Time to increase Qt version as we use override but qt5.7 doesn't support it...

Time to increase Qt version as we use override but qt5.7 doesn't support it and we use 5.7 from long time
parent 87975bb1
......@@ -2,8 +2,8 @@ project(libkmahjongg)
cmake_minimum_required (VERSION 2.8.12 FATAL_ERROR)
set(QT_MIN_VERSION "5.7.0")
set (KF5_MIN_VERSION "5.30.0")
set(QT_MIN_VERSION "5.9.0")
set (KF5_MIN_VERSION "5.46.0")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment