Commit f75ca988 authored by Boudewijn Rempt's avatar Boudewijn Rempt

Update minimum version of cmake and kf5

parent d56b7b29
......@@ -2,11 +2,11 @@ project(krita)
message(STATUS "Using CMake version: ${CMAKE_VERSION}")
cmake_minimum_required(VERSION 2.8.12 FATAL_ERROR)
cmake_minimum_required(VERSION 3.0.0 FATAL_ERROR)
set(MIN_QT_VERSION 5.9.0)
set(MIN_FRAMEWORKS_VERSION 5.18.0)
set(MIN_FRAMEWORKS_VERSION 5.44.0)
if (POLICY CMP0002)
cmake_policy(SET CMP0002 OLD)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment