Commit b8d109cc authored by Ivan Čukić's avatar Ivan Čukić 👁
Browse files

Gwenview is now using qAsConst, it requiers Qt 5.7

parent 10bd8b6a
......@@ -9,7 +9,7 @@ set (KDE_APPLICATIONS_VERSION "${KDE_APPLICATIONS_VERSION_MAJOR}.${KDE_APPLICATI
set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake )
cmake_minimum_required (VERSION 2.8.12 FATAL_ERROR)
set (QT_MIN_VERSION "5.2.0")
set (QT_MIN_VERSION "5.7.0")
find_package(ECM 1.7.0 REQUIRED NO_MODULE)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${ECM_MODULE_PATH} ${ECM_KDE_MODULE_DIR})
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment