Commit 9f9c9f45 authored by Nate Graham's avatar Nate Graham 🔩
Browse files

Bump frameworks dependency

This was already the de facto defendency version, but I forgot to
formalize it in the CMake file. My apologies.
parent da964b95
......@@ -11,7 +11,7 @@ project(gwenview VERSION ${RELEASE_SERVICE_VERSION})
set(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake )
set (QT_MIN_VERSION "5.9.0")
Please register or sign in to reply
set (KF5_MIN_VERSION "5.43.0")
set (KF5_MIN_VERSION "5.61.0")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment