Commit 959ed35c authored by Laurent Montel's avatar Laurent Montel 😁
Browse files

GIT_SILENT: dont use deprecated cmake variable

parent d1f0a3ab
......@@ -20,5 +20,5 @@ install(FILES
DESTINATION ${INCLUDE_INSTALL_DIR}/qmobipocket/ COMPONENT Devel
)
install(TARGETS qmobipocket EXPORT QMobipocketTargets ${INSTALL_TARGETS_DEFAULT_ARGS})
install(TARGETS qmobipocket EXPORT QMobipocketTargets ${KDE_INSTALL_TARGETS_DEFAULT_ARGS})
set_target_properties(qmobipocket PROPERTIES VERSION ${QMOBIPOCKET_VERSION} SOVERSION ${QMOBIPOCKET_SOVERSION})
......@@ -15,7 +15,7 @@ find_package(KF5 REQUIRED
add_library(mobithumbnail MODULE ${mobithumbnail_SRCS})
target_link_libraries(mobithumbnail KF5::KIOCore KF5::KIOWidgets Qt5::Gui qmobipocket)
install(TARGETS mobithumbnail DESTINATION ${PLUGIN_INSTALL_DIR})
install(TARGETS mobithumbnail DESTINATION ${KDE_INSTALL_PLUGINDIR})
########### install files ###############
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment