Commit b5116cfc authored by Laurent Montel's avatar Laurent Montel
Browse files

For qt6 we need kf5.90

Sync QT_MIN_VERSION with KF's REQUIRED_QT_VERSION

In KF we already looking for 5.15.2
and looking something lower than that
is a bit meaningless
parent 41374564
Pipeline #210208 passed with stage
in 2 minutes and 16 seconds
......@@ -8,8 +8,8 @@ cmake_minimum_required(VERSION 3.10.0 FATAL_ERROR)
project(kolourpaint VERSION ${RELEASE_SERVICE_VERSION})
set(QT_MIN_VERSION "5.11.0")
set(KF5_MIN_VERSION "5.87.0")
set(QT_MIN_VERSION "5.15.2")
set(KF5_MIN_VERSION "5.90.0")
set(KDE_COMPILERSETTINGS_LEVEL "5.84.0")
find_package(ECM ${KF5_MIN_VERSION} REQUIRED NO_MODULE)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment