Commit ad929167 authored by Raymond Wooninck's avatar Raymond Wooninck
Browse files

Fix find_dependency calls. Only maximum 2 arguments allowed, with the 2nd...

Fix find_dependency calls. Only maximum 2 arguments allowed, with the 2nd argument being the required version
parent 4ce56dd6
......@@ -13,7 +13,11 @@
@PACKAGE_INIT@
find_dependency(Qt5Core Qt5Widgets Qt5Gui Qt5Xml @REQUIRED_QT_VERSION@)
find_dependency(KF5I18n KF5TextWidgets)
find_dependency(Qt5Core @REQUIRED_QT_VERSION@)
find_dependency(Qt5Widgets @REQUIRED_QT_VERSION@)
find_dependency(Qt5Gui @REQUIRED_QT_VERSION@)
find_dependency(Qt5Xml @REQUIRED_QT_VERSION@)
find_dependency(KF5I18n)
find_dependency(KF5TextWidgets)
include("${CMAKE_CURRENT_LIST_DIR}/KF5KExiv2Targets.cmake")
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment